Excel 2007
Setting up your workspace and worksheet
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	Before you begin creating spreadsheets in Excel, you may want to set up your Excel environment and become familiar with a few key tasks and features such as how to minimize and maximize the Ribbon, configure the Quick Access toolbar, switch page views, and access your Excel options. 









 Exploring and Setting Up Your Excel Environment 

[image: ]Exploring the Excel Environment 
		
The tabbed Ribbon menu system is how you navigate through Excel and access the various Excel commands. If you have used previous versions of Excel, the Ribbon system replaces the traditional menus. Above the Ribbon in the upper-left corner is the Microsoft Office Button. From here, you can access important options such as New, Save, Save As, and Print. By default the Quick Access Toolbar is pinned next to the Microsoft Office Button, and includes commands such as Undo and Redo. 
	At the bottom, left area of the spreadsheet, you will find worksheet tabs. By default, three worksheet tabs appear each time you create a new workbook. On the bottom, right area of the spreadsheet you will find page view commands, the zoom tool, and the horizontal scrolling bar. 

To Zoom In and Out: 

[image: ]	Locate the zoom bar in the bottom, right corner. 
	Left-click the slider and drag it to the left to zoom in and to the right to zoom out. 
To Scroll Horizontally in a Worksheet: 
	Locate the horizontal scroll bar in the bottom, right corner. 
	Left-click the bar and move it from left to right. 



To Change Page Views: 
[image: ]	Locate the Page View options in the bottom, right corner. The Page View options are Normal, Page Layout, and Page Break. 
	Left-click an option to select it. 

	The default is Normal View. 





To Add Commands to the Quick Access Toolbar: 

[image: ]
	Click the arrow to the right of the Quick Access toolbar. 
	Select the command you wish to add from the drop-down ist. It will appear in the Quick Access OR 
	Select More Commands from the menu and a dialog box appears. 
	Select the command you wish to add. 
	Click the Add button. Click OK. 

	The Save, Undo, and Redo commands appear by default in the Quick Access toolbar. You may wish to add other commands to make using specific Excel features more convenient for you. 
. 
To Minimize and Maximize the Ribbon: 

[image: ]Click the drop-down arrow next to the Quick Access toolbar. 
Select Minimize Ribbon from the list. The Ribbon disappears. 
To maximize the ribbon, click the arrow again and select Minimize the Ribbon to toggle the feature off. 
	You can also minimize and maximize the Ribbon by right-clicking anywhere in the main menu and 
selecting Minimize the Ribbon in the menu that appears. 
	The new, tabbed Ribbon system replaces traditional menus in Excel 2007. It is designed to be responsive to your current task and easy to use; however, you can choose to minimize the Ribbon if you would prefer to use different menus or keyboard shortcuts. 
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The Microsoft Office Button 

	The Microsoft Office Button appears at the top of the Excel window. When you left-click the button, a menu appears. From this menu you can create a new spreadsheet, open existing files, save files in a variety of ways, and print. You can also add security features, send, publish, and close files. 











To Change the Default Excel Options: 


[image: ]	Click the Excel Options button. A dialog box will appear. 
Select a category on the left to access different Excel options. 
Modify any of the default settings. 
Click OK. 
	As you learn more about Excel and become proficient at using it, you may want to modify some of the settings. As a beginning user, it is usually best to leave the default settings. 


Your First Workbook

	You will need to know how to insert text and numbers into Excel workbooks to be able to use it to calculate, analyze, and organize data. In this lesson, you will learn how to create a new workbook, insert and delete text, navigate a worksheet, and save an Excel workbook. 



To Create a New, Blank Workbook: 
[image: ]
	Left-click the Microsoft Office Button. 
	Select New. The New Workbook dialog box opens and Blank Workbook is highlighted by default. 
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	Click Create. A new, blank workbook appears in the window. 
	When you first open Excel, the software opens to a new, blank workbook. 
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To Insert Text:


[image: ] 	Left-click a cell to select it. Each rectangle in the worksheet is called a cell. As you select a cell, the cell address appears in the Name Box. 
	Enter text into the cell using your keyboard. The text appears in the cell and in the formula bar. 


	Each cell has a name, or a cell address based on the column and row it is in. For example, this cell is C3 since it is where column C and row 3 intersect. 


[image: ][image: ]

To Edit or Delete Text: 
Select the cell. 
Press the Backspace key on your keyboard to delete text and make a correction. 
Press the Delete key to delete the entire contents of a cell. 

You can also make changes to and delete text from the formula bar. Just select the cell and place your insertion point in the formula bar. 

To Move Through a Worksheet Using the Keyboard: 
	Press the Tab key to move to the right of the selected cell. 
Press the Shift key and then the Tab key to move to the left of the selected cell. 
Use the Page Up and Page Down keys to navigate the worksheet. 
Use the arrow keys. 


To Save the Workbook: 

[image: ]
Left-click the Microsoft Office Button. 
	Select Save or Save As. 
Save As allows you to name the file and choose a location to save the spreadsheet. 	Choose Save As if you'd like to save the file for the first time or if you'd like to save the file as a different name. 
Select Save if the file has already been named. 


You can save a workbook in many ways, but the two most common are as an Excel Workbook, which saves it with a 2007 file extension, and as an Excel 97-2003 Workbook, which saves the file in a compatible format so people who have earlier versions of Excel can open the file. 




Modifying Columns, Rows, and Cells

When you open a new, blank workbook, the cells, columns, and rows are set to a default size. You do have the ability to change the size of each, and to insert new columns, rows, and cells, as needed. In this lesson, you will learn various methods to modify the column width and row height, in addition to how to insert new columns, rows, and cells. 
Columns, Rows, and Cells 

 
To Modify Column Width: 
[image: ]Position the cursor over the column line in the column heading and a double arrow will appear. Left-click the mouse and drag the cursor to the right to increase the column width or to the left to decrease the column width. 	
Release the mouse button. 





[image: ]OR

Left-click the column heading of a column you'd like to modify. The entire column will appear highlighted. 
[image: ]Click the Format command in the Cells group on the Home tab. A menu will appear. 
Select Column Width to enter a specific column measurement. 
Select AutoFit Column Width to adjust the column so all the text will fit. 












To Modify the Row Height: 


[image: ]	Position the cursor over the row line you want to modify and a double arrow will appear. 
	Left-click the mouse and drag the cursor upward to decrease the row height or downward to increase the row height. 
	Release the mouse button. 
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	Click the Format command in the Cells group on the Home tab. A menu will appear. 
Select Row Height to enter a specific row measurement. 
	Select AutoFit Row Height to adjust the row so all the text will fit.










To Insert Rows: 


[image: ]	Select the row below where you want the new row to appear. 
	Click the Insert command in the Cells group on the Home tab. The row will appear. 
	The new row always appears above the selected row. 
	Make sure that you select the entire row below where you want the new row to appear and not just the cell. If you select just the cell and then click Insert, only a new cell will appear.


To Insert Columns: 

Select the column to the right of where you want the column to appear. 
Click the Insert command in the Cells group on the Home tab. The column will appear. 
[image: ]
	The new column always appears to the left of the selected column. For example, if you want to insert a column between September and October, select the October column and click the Insert command. 

Make sure that you select the entire column to the right of where you want the new column to appear and not just the cell. If you select just the cell and then click Insert, only a new cell will appear. 








To Delete Rows and Columns: 

Select the row or column you’d like to delete. 
Click the Delete command in the Cells group on the Home tab. 



Formatting Tables
Introduction 

[image: ]Once you have entered information into a spreadsheet, you may want to format it. Formatting your spreadsheet can not only make it look nicer, but make it easier to use. In a previous lesson we discussed many manual formatting options such as bold and italics. In this lesson, you will learn how to use the predefined tables styles in Excel 2007 and some of the Table Tools on the Design tab













To Format Information as a Table: 

Select any cell that contains information. 
[image: ]Click the Format as Table command in the Styles group on the Home tab. A list of predefined tables will appear. 

	Left-click a table style to select it. 
A dialog box will appear. Excel has automatically selected the cells for your table. The cells will appear selected in the spreadsheet and the range will appear in the dialog box. 













[image: ]Change the range listed in the field, if necessary. 
Verify the box is selected to indicate your table has headings, if it does. Deselect this box if your table does not have column headings. 
Click OK. The table will appear formatted in the style you chose. 


By default, the table will be set up with the drop-down arrows in the header so that you can filter the table, if you wish. In addition to using the Format as Table command, you can also select the Insert tab, and click 
the Table command to insert a table. 




To Modify a Table: 

Select any cell in the table. The Table Tools Design tab will become active. From here you can modify the table in many ways. 

You can: 
	Select a different table in the Table Styles Options group. Click the More 	drop-down arrow to see more table styles. 
	Delete or add a Header Row in the Table Styles Options group. 
Insert a Total Row in the Table Styles Options group. 
Remove or add banded rows or columns. 
Make the first and last columns bold. 
Name your table in the Properties group. 
Change the cells that make up the table by clicking Resize Table. 

When you apply a table style, filtering arrows automatically appear. To turn off filtering, select the Home tab, click the Sort & Filter command, and select Filter from the list. 
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Simple Formulas 


To Create a Simple Formula that Adds Two Numbers: 
[image: ]
Click the cell where the formula will be defined (C5, for example). 
Type the equal sign (=) to let Excel know a formula is being defined. 
Type the first number to be added (e.g., 1500) 
Type the addition sign (+) to let Excel know that an add operation is to be performed. 
Type the second number to be added (e.g., 200) 
Press Enter or click the Enter button on the Formula bar to complete the formula. 


Excel can be used to calculate and analyze numerical information; however, you will need to know how to write formulas to maximize Excel's capabilities. A formula is an equation that performs a calculation using values in the worksheet. In this lesson you will learn how to create simple formulas using mathematical operators such as the addition, subtraction, multiplication, and division signs. 
[image: ]
To Create a Simple Formula that Adds the Contents of Two Cells: 
Click the cell where the answer will appear (C5, for example). 
[image: ]Type the equal sign (=) to let Excel know a formula is being defined. 
Type the cell number that contains the first number to be added (C3, for example). 
Type the addition sign (+) to let Excel know that an add operation is to be performed. 
Type the cell address that contains the second number to be added (C4, for example). 
Press Enter or click the Enter button on the Formula bar to complete the formula. 





To Create a Simple Formula using the Point and Click Method: 
Click the cell where the answer will appear (C30, for example). 
Type the equal sign (=) to let Excel know a formula is being defined. 
Click on the first cell to be included in the formula (C5, for example). 
Type the subtraction sign (-) to let Excel know that a subtraction operation is to be performed. 
Click on the next cell in the formula (C29, for example).



Press Enter or click the Enter button on the Formula bar to complete the formuls.



[image: ]
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To Create a Simple Formula that Multiplies the Contents of Two Cells:

	Select the cell where the answer will appear (E32, for example).
	Type the equal sigh (=) to let Excel know a formula is being defined.
	Click on the first cell to be included in the formula C-9, for example) or type a number.
	Type the multiplication symbol (*)by pressing the Shift key and then the number 8 key.
	The operator displays in the cell and Formula bar.
	Click the next cell.
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To Create a Simple Formula that Divides One Cell by Another:

[image: ]Click the cell where the answer will appear. 
Type the equal sign (=) to let Excel know a formula is being defined. 
Click on the first cell to be included in the formula. 
Type a division symbol (/). The operator displays in the cell and Formula bar. 
Click on the next cell in the formula. 
Enter or click the Enter button on the Formula bar to complete the formula. 





Using Cell References

As you can see, there are many ways to create a simple formula in Excel. Most likely you will choose one of the methods that enter the cell address into the formula, rather than an actual number. The cell address is basically the name of the cell and can be found in the Name Box. 
The following example uses actual numbers in the formula in C5. When a cell address is used as part of a formula, this is called a cell reference. It is called a cell reference because instead of entering specific numbers into a formula, the cell address refers to a specific cell. The following example uses cell references in the formula in C30. 
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	Actual Number
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	Cell Address or Cell Reference
1
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